🟢 Operational
[API (eu-west-1.api.x.ai)] Increased Failure Rate of Image Generation and Editing
Resolved
- Started
- 2026-06-03 10:16 UTC
110 days ago - Last update
- 2026-06-03 10:16 UTC
110 days ago - Duration
- 0s
Timeline
-
03 Jun · 10:16 UTC
🟡 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Wed, 03 Jun 2026 10:46:00 GMT
Updates:
Wed, 03 Jun 2026 11:34:55 GMT
Service Restored
The incident has been resolved.
Wed, 03 Jun 2026 10:16:29 GMT
Investigating
We are aware of an increased error rate with model. We are working on resolving the issue. -
03 Jun · 10:16 UTC
🟡 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Wed, 03 Jun 2026 10:46:00 GMT
Updates:
Wed, 03 Jun 2026 11:34:55 GMT
Service Restored
The incident has been resolved.
Wed, 03 Jun 2026 10:16:29 GMT
Investigating
We are aware of an increased error rate with model. We are working on resolving the issue. -
03 Jun · 10:16 UTC
🟡 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Wed, 03 Jun 2026 10:46:00 GMT
Updates:
Wed, 03 Jun 2026 11:34:55 GMT
Service Restored
The incident has been resolved.
Wed, 03 Jun 2026 10:16:29 GMT
Investigating
We are aware of an increased error rate with model. We are working on resolving the issue.
Source
Official xAI (Grok) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.