Global IT infrastructure status

XAI (GROK)

🟢 Operational

[API Console] Grok Build Caching broken

Resolved

Started
2026-05-26 15:10 UTC
118 days ago
Last update
2026-05-26 15:10 UTC
118 days ago
Duration
0s

Timeline

  1. 26 May · 15:10 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 26 May 2026 16:55:00 GMT


    Updates:


    Tue, 26 May 2026 15:10:59 GMT

    Not working
    Caching broke around rollout at midnight




    Tue, 26 May 2026 16:55:00 GMT

    Issue resolved
    We have reverted the changes and restored the service.

  2. 26 May · 15:10 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 26 May 2026 16:55:00 GMT


    Updates:


    Tue, 26 May 2026 15:10:59 GMT

    Not working
    Caching broke around rollout at midnight




    Tue, 26 May 2026 16:55:00 GMT

    Issue resolved
    We have reverted the changes and restored the service.

  3. 26 May · 15:10 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 26 May 2026 16:55:00 GMT


    Updates:


    Tue, 26 May 2026 15:10:59 GMT

    Not working
    Caching broke around rollout at midnight




    Tue, 26 May 2026 16:55:00 GMT

    Issue resolved
    We have reverted the changes and restored the service.

Source

Official xAI (Grok) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.