Global IT infrastructure status

XAI (GROK)

🟢 Operational

[API Console] Console not loading

Resolved

Started
2026-05-18 01:58 UTC
126 days ago
Last update
2026-05-18 01:58 UTC
126 days ago
Duration
0s

Timeline

  1. 18 May · 01:58 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available



    Updates:


    Mon, 18 May 2026 02:29:34 GMT

    Investigating
    Investigating issues related to authentication




    Mon, 18 May 2026 12:00:00 GMT

    Updated
    The issue has been resolved.

  2. 18 May · 01:58 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available



    Updates:


    Mon, 18 May 2026 02:29:34 GMT

    Investigating
    Investigating issues related to authentication




    Mon, 18 May 2026 12:00:00 GMT

    Updated
    The issue has been resolved.

  3. 18 May · 01:58 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available



    Updates:


    Mon, 18 May 2026 02:29:34 GMT

    Investigating
    Investigating issues related to authentication




    Mon, 18 May 2026 12:00:00 GMT

    Updated
    The issue has been resolved.

Source

Official xAI (Grok) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.