Global IT infrastructure status

XAI (GROK)

🟢 Operational

[API (us-east-1.api.x.ai)] Requests Using grok-imagine Models have Reduced Success Rate

Resolved

Started
2026-05-13 15:50 UTC
131 days ago
Last update
2026-05-13 15:50 UTC
131 days ago
Duration
0s

Timeline

  1. 13 May · 15:50 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Wed, 13 May 2026 16:37:00 GMT


    Updates:


    Wed, 13 May 2026 15:50:00 GMT

    Requests Using grok-imagine Models have Reduced Success Rate
    We are experiencing issues with grok-imagine models. Our team is working on restoring the service level.




    Wed, 13 May 2026 16:37:00 GMT

    Issues Resolved
    The service has been restored.

  2. 13 May · 15:50 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Wed, 13 May 2026 16:37:00 GMT


    Updates:


    Wed, 13 May 2026 15:50:00 GMT

    Requests Using grok-imagine Models have Reduced Success Rate
    We are experiencing issues with grok-imagine models. Our team is working on restoring the service level.




    Wed, 13 May 2026 16:37:00 GMT

    Issues Resolved
    The service has been restored.

  3. 13 May · 15:50 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Wed, 13 May 2026 16:37:00 GMT


    Updates:


    Wed, 13 May 2026 15:50:00 GMT

    Requests Using grok-imagine Models have Reduced Success Rate
    We are experiencing issues with grok-imagine models. Our team is working on restoring the service level.




    Wed, 13 May 2026 16:37:00 GMT

    Issues Resolved
    The service has been restored.

Source

Official xAI (Grok) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.