Global IT infrastructure status

XAI (GROK)

🟢 Operational

[Grok (Web)] Grok is Temporarily Unavailable

Resolved

Started
2026-03-10 20:05 UTC
195 days ago
Last update
2026-03-10 20:05 UTC
195 days ago
Duration
0s

Timeline

  1. 10 Mar · 20:05 UTC 🟠 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 10 Mar 2026 22:30:01 GMT


    Updates:


    Tue, 10 Mar 2026 22:30:01 GMT

    Incident has been resolved
    Incident has been resolved




    Tue, 10 Mar 2026 20:05:52 GMT

    Investigating
    Grok is Temporarily Unavailable

  2. 10 Mar · 20:05 UTC 🟠 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 10 Mar 2026 22:30:01 GMT


    Updates:


    Tue, 10 Mar 2026 22:30:01 GMT

    Incident has been resolved
    Incident has been resolved




    Tue, 10 Mar 2026 20:05:52 GMT

    Investigating
    Grok is Temporarily Unavailable

  3. 10 Mar · 20:05 UTC 🟠 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 10 Mar 2026 22:30:01 GMT


    Updates:


    Tue, 10 Mar 2026 22:30:01 GMT

    Incident has been resolved
    Incident has been resolved




    Tue, 10 Mar 2026 20:05:52 GMT

    Investigating
    Grok is Temporarily Unavailable

Source

Official xAI (Grok) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.