🟢 Operational
[Grok (Android)] Grok is Temporarily Unavailable
Resolved
- Started
- 2026-03-10 20:05 UTC
195 days ago - Last update
- 2026-03-10 20:05 UTC
195 days ago - Duration
- 0s
Timeline
-
10 Mar · 20:05 UTC
🟠 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Tue, 10 Mar 2026 22:29:49 GMT
Updates:
Tue, 10 Mar 2026 22:29:49 GMT
Incident has been resolved
Incident has been resolved
Tue, 10 Mar 2026 20:05:35 GMT
Investigating
Grok is Temporarily Unavailable -
10 Mar · 20:05 UTC
🟠 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Tue, 10 Mar 2026 22:29:49 GMT
Updates:
Tue, 10 Mar 2026 22:29:49 GMT
Incident has been resolved
Incident has been resolved
Tue, 10 Mar 2026 20:05:35 GMT
Investigating
Grok is Temporarily Unavailable -
10 Mar · 20:05 UTC
🟠 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Tue, 10 Mar 2026 22:29:49 GMT
Updates:
Tue, 10 Mar 2026 22:29:49 GMT
Incident has been resolved
Incident has been resolved
Tue, 10 Mar 2026 20:05:35 GMT
Investigating
Grok is Temporarily Unavailable
Source
Official xAI (Grok) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.