🟢 Operational
[Grok (Web)] Grok is Temporarily Unavailable.
Resolved
- Started
- 2026-03-02 22:59 UTC
203 days ago - Last update
- 2026-03-02 22:59 UTC
203 days ago - Duration
- 0s
Timeline
-
02 Mar · 22:59 UTC
🟠 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Mon, 02 Mar 2026 23:39:15 GMT
Updates:
Mon, 02 Mar 2026 23:39:15 GMT
Incident has been resolved
Incident has been resolved
Mon, 02 Mar 2026 22:59:02 GMT
Investigating
Grok is Temporarily Unavailable. -
02 Mar · 22:59 UTC
🟠 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Mon, 02 Mar 2026 23:39:15 GMT
Updates:
Mon, 02 Mar 2026 23:39:15 GMT
Incident has been resolved
Incident has been resolved
Mon, 02 Mar 2026 22:59:02 GMT
Investigating
Grok is Temporarily Unavailable. -
02 Mar · 22:59 UTC
🟠 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Mon, 02 Mar 2026 23:39:15 GMT
Updates:
Mon, 02 Mar 2026 23:39:15 GMT
Incident has been resolved
Incident has been resolved
Mon, 02 Mar 2026 22:59:02 GMT
Investigating
Grok is Temporarily Unavailable.
Source
Official xAI (Grok) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.