🟢 Operational
Resolved: Impact to Refunds, Payments, Authorizations, Captures, Orders, United States Transaction Processing, Canadian Transaction Processing, European Transaction Processing, APAC Transaction Processing, Gateway API (PP-LIVE-108078)
Resolved
- Started
- 2026-08-15 07:25 UTC
37 days ago - Last update
- 2026-08-15 07:25 UTC
37 days ago - Duration
- 0s
Timeline
-
15 Aug · 07:25 UTC
🟡 Resolved
atom
Resolved: The issue has been resolved.
Initial Notification: We are currently experiencing Degraded Performance affecting Refunds, Payments, Authorizations, Pay with PayPal Integration. Our team is working on resolving the issue and mitigating the impact.
Affected Regions: Global -
15 Aug · 07:25 UTC
🟡 Resolved
atom
Resolved: The issue has been resolved.
Initial Notification: We are currently experiencing Degraded Performance affecting Refunds, Payments, Authorizations, Pay with PayPal Integration. Our team is working on resolving the issue and mitigating the impact.
Affected Regions: Global -
15 Aug · 07:25 UTC
🟡 Resolved
atom
Resolved: The issue has been resolved.
Initial Notification: We are currently experiencing Degraded Performance affecting Refunds, Payments, Authorizations, Pay with PayPal Integration. Our team is working on resolving the issue and mitigating the impact.
Affected Regions: Global
Source
Official PayPal status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.