Global IT infrastructure status

PAYPAL

🟢 Operational

Resolved: Impact to PayPal Checkout in Merchant Native Mobile Apps (PP-LIVE-107938)

Resolved

Started
2026-08-04 14:32 UTC
48 days ago
Last update
2026-08-04 14:32 UTC
48 days ago
Duration
0s

Timeline

  1. 04 Aug · 14:32 UTC 🟡 Resolved atom

    Resolved: The issue has been resolved.


    Initial Notification: We are currently experiencing Degraded Performance affecting customers checking out with PayPal within merchants native mobile apps using the in-app web view.

    Our team is working on resolving the issue and mitigating the impact.

    Affected Regions: Global

  2. 04 Aug · 14:32 UTC 🟡 Resolved atom

    Resolved: The issue has been resolved.


    Initial Notification: We are currently experiencing Degraded Performance affecting customers checking out with PayPal within merchants native mobile apps using the in-app web view.

    Our team is working on resolving the issue and mitigating the impact.

    Affected Regions: Global

  3. 04 Aug · 14:32 UTC 🟡 Resolved atom

    Resolved: The issue has been resolved.


    Initial Notification: We are currently experiencing Degraded Performance affecting customers checking out with PayPal within merchants native mobile apps using the in-app web view.

    Our team is working on resolving the issue and mitigating the impact.

    Affected Regions: Global

Source

Official PayPal status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.