Global IT infrastructure status

PAYPAL

🟢 Operational

Resolved: Impact to PayPal Reports (PP-LIVE-107833)

Resolved

Started
2026-07-25 08:56 UTC
58 days ago
Last update
2026-07-25 08:56 UTC
58 days ago
Duration
0s

Timeline

  1. 25 Jul · 08:56 UTC 🟡 Resolved atom

    Resolved: The impact to Reporting in our Production Environment has been mitigated.



    Our technical teams are actively working to ensure full recovery.




    Initial Notification: We are experiencing an issue that is affecting Merchant Reporting for accounts subscribed to TZ6.

    Our technical teams are actively working on generating the report, and we will provide a further update as soon as the report is available.

    Affected Reports:

    TZ6 reports

    Affected Regions: APAC

  2. 25 Jul · 08:56 UTC 🟡 Resolved atom

    Resolved: The impact to Reporting in our Production Environment has been mitigated.



    Our technical teams are actively working to ensure full recovery.




    Initial Notification: We are experiencing an issue that is affecting Merchant Reporting for accounts subscribed to TZ6.

    Our technical teams are actively working on generating the report, and we will provide a further update as soon as the report is available.

    Affected Reports:

    TZ6 reports

    Affected Regions: APAC

  3. 25 Jul · 08:56 UTC 🟡 Resolved atom

    Resolved: The impact to Reporting in our Production Environment has been mitigated.



    Our technical teams are actively working to ensure full recovery.




    Initial Notification: We are experiencing an issue that is affecting Merchant Reporting for accounts subscribed to TZ6.

    Our technical teams are actively working on generating the report, and we will provide a further update as soon as the report is available.

    Affected Reports:

    TZ6 reports

    Affected Regions: APAC

Source

Official PayPal status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.