Global IT infrastructure status

GEMINI EXCHANGE

🟢 Operational

Websockets (wss://ws.gemini.com) connectivity issues

Resolved

Started
2026-08-19 06:16 UTC
33 days ago
Last update
2026-08-19 06:16 UTC
33 days ago
Duration
0s

Timeline

  1. 19 Aug · 06:16 UTC 🟠 Resolved atom

    Aug 19, 02:16 EDT
    Resolved - This incident has been resolved.

    Aug 19, 01:57 EDT
    Investigating - We are noticing some clients unable to connect to wss://ws.gemini.com & investigating issue.

  2. 19 Aug · 06:16 UTC 🟠 Resolved atom

    Aug 19, 02:16 EDT
    Resolved - This incident has been resolved.

    Aug 19, 01:57 EDT
    Investigating - We are noticing some clients unable to connect to wss://ws.gemini.com & investigating issue.

  3. 19 Aug · 06:16 UTC 🟠 Resolved atom

    Aug 19, 02:16 EDT
    Resolved - This incident has been resolved.

    Aug 19, 01:57 EDT
    Investigating - We are noticing some clients unable to connect to wss://ws.gemini.com & investigating issue.

Source

Official Gemini Exchange status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.