Global IT infrastructure status

GEMINI EXCHANGE

🟢 Operational

TON deposits, withdrawals and trading capabilities are temporarily unavailable

Resolved

Started
2026-08-19 03:33 UTC
33 days ago
Last update
2026-09-07 22:51 UTC
14 days ago
Duration
19d 19h

Timeline

  1. 07 Sep · 22:51 UTC 🟠 Resolved atom

    Sep 7, 18:51 EDT
    Resolved - This incident has been resolved.

    Aug 17, 18:18 EDT
    Investigating - Gemini users will be temporarily unable to trade or transfer TON. All customer accounts and funds will remain secure during this period. We will provide updates as soon as they become available.

  2. 19 Aug · 03:33 UTC 🟠 Investigating atom

    Aug 17, 18:18 EDT
    Investigating - Gemini users will be temporarily unable to trade or transfer TON. All customer accounts and funds will remain secure during this period. We will provide updates as soon as they become available.

  3. 19 Aug · 03:33 UTC 🟠 Investigating atom

    Aug 17, 18:18 EDT
    Investigating - Gemini users will be temporarily unable to trade or transfer TON. All customer accounts and funds will remain secure during this period. We will provide updates as soon as they become available.

  4. 19 Aug · 03:33 UTC 🟠 Investigating atom

    Aug 17, 18:18 EDT
    Investigating - Gemini users will be temporarily unable to trade or transfer TON. All customer accounts and funds will remain secure during this period. We will provide updates as soon as they become available.

Source

Official Gemini Exchange status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.