Global IT infrastructure status

GEMINI EXCHANGE

🟢 Operational

Scheduled maintenance - FIX marketdata

Resolved

Started
2026-08-17 04:00 UTC
35 days ago
Last update
2026-08-17 04:00 UTC
35 days ago
Duration
1s

Timeline

  1. 17 Aug · 04:00 UTC 🔵 Resolved atom

    Aug 17, 00:00 EDT
    Completed - The scheduled maintenance has been completed.

    Aug 16, 22:00 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Aug 13, 22:54 EDT
    Scheduled - During this time, only secondary IP would be available for FIX market data.

  2. 17 Aug · 04:00 UTC 🔵 Resolved atom

    Aug 17, 00:00 EDT
    Completed - The scheduled maintenance has been completed.

    Aug 16, 22:00 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Aug 13, 22:54 EDT
    Scheduled - During this time, only secondary IP would be available for FIX market data.

  3. 17 Aug · 04:00 UTC 🔵 Resolved atom

    Aug 17, 00:00 EDT
    Completed - The scheduled maintenance has been completed.

    Aug 16, 22:00 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Aug 13, 22:54 EDT
    Scheduled - During this time, only secondary IP would be available for FIX market data.

Source

Official Gemini Exchange status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.