🟢 Operational
Outage for Deposits and Withdrawals for Cosmos
Resolved
- Started
- 2026-08-15 13:54 UTC
37 days ago - Last update
- 2026-08-15 13:54 UTC
37 days ago - Duration
- 0s
Timeline
-
15 Aug · 13:54 UTC
🟠 Resolved
atom
Aug 15, 09:54 EDT
Resolved - This incident has been resolved.
Aug 14, 13:31 EDT
Identified - The issue has been identified and a fix is being implemented.
Aug 14, 01:23 EDT
Investigating - We are currently investigating this issue. -
15 Aug · 13:54 UTC
🟠 Resolved
atom
Aug 15, 09:54 EDT
Resolved - This incident has been resolved.
Aug 14, 13:31 EDT
Identified - The issue has been identified and a fix is being implemented.
Aug 14, 01:23 EDT
Investigating - We are currently investigating this issue. -
15 Aug · 13:54 UTC
🟠 Resolved
atom
Aug 15, 09:54 EDT
Resolved - This incident has been resolved.
Aug 14, 13:31 EDT
Identified - The issue has been identified and a fix is being implemented.
Aug 14, 01:23 EDT
Investigating - We are currently investigating this issue.
Source
Official Gemini Exchange status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.