🟢 Operational
Elevated errors on requests to multiple models
Resolved
- Started
- 2026-08-20 19:42 UTC
32 days ago - Last update
- 2026-08-20 19:42 UTC
32 days ago - Duration
- 0s
Timeline
-
20 Aug · 19:42 UTC
🟡 Resolved
atom
Aug 20, 19:42 UTC
Resolved - This issue has been resolved.
Aug 20, 19:16 UTC
Investigating - We are investigating elevated errors on requests to some Claude models. We will provide additional updates as soon as possible. -
20 Aug · 19:42 UTC
🟡 Resolved
atom
Aug 20, 19:42 UTC
Resolved - This issue has been resolved.
Aug 20, 19:16 UTC
Investigating - We are investigating elevated errors on requests to some Claude models. We will provide additional updates as soon as possible.
Source
Official Anthropic (Claude) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.