Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Errors logging into Claude.ai

Resolved

Started
2026-08-24 17:12 UTC
28 days ago
Last update
2026-08-24 17:16 UTC
28 days ago
Duration
3m

Timeline

  1. 24 Aug · 17:16 UTC 🟡 Resolved atom

    Aug 24, 17:16 UTC
    Resolved - This issue has been resolved.

    Aug 24, 17:12 UTC
    Investigating - From 9:02–9:08am PT / 16:02–16:08 UTC) users experienced issues when logging into Claude.ai, including for connecting Claude Code with subscription. At this time, this issue has been resolved, but we are continuing to investigate a potential issue impacting users of the Claude.ai desktop application.

  2. 24 Aug · 17:12 UTC 🟡 Investigating atom

    Aug 24, 17:12 UTC
    Investigating - From 9:02–9:08am PT / 16:02–16:08 UTC) users experienced issues when logging into Claude.ai, including for connecting Claude Code with subscription. At this time, this issue has been resolved, but we are continuing to investigate a potential issue impacting users of the Claude.ai desktop application.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.