Global IT infrastructure status

GEMINI EXCHANGE

🟢 Operational

Scheduled Maintenance: FIX Order Entry Gateway Session

Resolved

Started
2026-08-26 02:30 UTC
26 days ago
Last update
2026-08-26 03:00 UTC
26 days ago
Duration
30m

Timeline

  1. 26 Aug · 03:00 UTC 🔵 Resolved atom

    Aug 25, 23:00 EDT
    Completed - The scheduled maintenance has been completed.

    Aug 25, 22:30 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Aug 25, 10:50 EDT
    Scheduled - We will be performing scheduled maintenance on our FIX Order Entry gateway infrastructure.

    FIX OE sessions currently connected to Backup Target should connect to the Primary Target IP starting Tuesday, August 25, 2026 at 10:30 PM EDT.

    Thank you for your support!

  2. 26 Aug · 02:30 UTC 🔵 Investigating atom

    Aug 25, 22:30 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Aug 25, 10:50 EDT
    Scheduled - We will be performing scheduled maintenance on our FIX Order Entry gateway infrastructure.

    FIX OE sessions currently connected to Backup Target should connect to the Primary Target IP starting Tuesday, August 25, 2026 at 10:30 PM EDT.

    Thank you for your support!

  3. 26 Aug · 01:30 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Aug 25, 22:30 - 23:00 EDT

    Aug 25, 10:50 EDT
    Scheduled - We will be performing scheduled maintenance on our FIX Order Entry gateway infrastructure.

    FIX OE sessions currently connected to Backup Target should connect to the Primary Target IP starting Tuesday, August 25, 2026 at 10:30 PM EDT.

    Thank you for your support!

  4. 25 Aug · 14:50 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Aug 25, 22:30 - 23:00 EDT

    Aug 25, 10:50 EDT
    Scheduled - We will be performing scheduled maintenance on our FIX Order Entry gateway infrastructure.

    FIX OE sessions currently connected to Backup Target should connect to the Primary Target IP starting Tuesday, August 25, 2026 at 10:30 PM EDT.

    Thank you for your support!

Source

Official Gemini Exchange status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.