Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Degraded performance for multiple models

Resolved

Started
2026-08-18 19:01 UTC
34 days ago
Last update
2026-08-18 19:01 UTC
34 days ago
Duration
0s

Timeline

  1. 18 Aug · 19:01 UTC 🟡 Resolved atom

    Aug 18, 19:01 UTC
    Resolved - The issue affecting Claude Opus 5 has been resolved. Impact occurred from 16:11 to 18:23 UTC.

    Aug 18, 18:26 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Aug 18, 17:12 UTC
    Update - We are investigating elevated errors on requests to Claude Opus 5. We will provide an update as soon as possible.

    Aug 18, 16:20 UTC
    Update - We are investigating elevated errors on requests to Claude Mythos 5, Claude Fable 5, Claude Opus 5, Claude Sonnet 5, Claude Haiku 4.5, and other Claude models. We will provide an update as soon as possible.

    Aug 18, 16:20 UTC
    Investigating - We are investigating reports of degraded performance affecting multiple models. We will provide an update as soon as possible.

  2. 18 Aug · 19:01 UTC 🟡 Resolved atom

    Aug 18, 19:01 UTC
    Resolved - The issue affecting Claude Opus 5 has been resolved. Impact occurred from 16:11 to 18:23 UTC.

    Aug 18, 18:26 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Aug 18, 17:12 UTC
    Update - We are investigating elevated errors on requests to Claude Opus 5. We will provide an update as soon as possible.

    Aug 18, 16:20 UTC
    Update - We are investigating elevated errors on requests to Claude Mythos 5, Claude Fable 5, Claude Opus 5, Claude Sonnet 5, Claude Haiku 4.5, and other Claude models. We will provide an update as soon as possible.

    Aug 18, 16:20 UTC
    Investigating - We are investigating reports of degraded performance affecting multiple models. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.