Global IT infrastructure status

VERCEL

🟢 Operational

Elevated build initialization times

Resolved

Started
2026-08-25 19:27 UTC
27 days ago
Last update
2026-08-25 20:05 UTC
27 days ago
Duration
37m

Timeline

  1. 25 Aug · 20:05 UTC 🟡 Resolved atom

    Aug 25, 20:05 UTC
    Resolved - This incident has been resolved.

    Aug 25, 19:57 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Aug 25, 19:37 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Aug 25, 19:27 UTC
    Investigating - We're investigating elevated initialization times for some builds. We will provide updates as we learn more.

  2. 25 Aug · 19:57 UTC 🟡 Monitoring atom

    Aug 25, 19:57 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Aug 25, 19:37 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Aug 25, 19:27 UTC
    Investigating - We're investigating elevated initialization times for some builds. We will provide updates as we learn more.

  3. 25 Aug · 19:37 UTC 🟡 Identified atom

    Aug 25, 19:37 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Aug 25, 19:27 UTC
    Investigating - We're investigating elevated initialization times for some builds. We will provide updates as we learn more.

  4. 25 Aug · 19:27 UTC ⚪ Investigating atom

    Aug 25, 19:27 UTC
    Investigating - We're investigating elevated initialization times for some builds. We will provide updates as we learn more.

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.