Global IT infrastructure status

VERCEL

🟢 Operational

Failures logging in with Vercel CLI

Resolved

Started
2026-08-26 03:06 UTC
26 days ago
Last update
2026-08-26 04:28 UTC
26 days ago
Duration
1h 22m

Timeline

  1. 26 Aug · 04:28 UTC 🟠 Resolved atom

    Aug 26, 04:28 UTC
    Resolved - This incident has been resolved.

    Aug 26, 04:28 UTC
    Identified - The team has identified the source of the issue and is testing a fix.

    Aug 26, 03:15 UTC
    Update - We are investigating errors logging in with Vercel CLI (vc login).

    Aug 26, 03:06 UTC
    Investigating - We are investigating errors logging in with Vercel CLI (vc login).

  2. 26 Aug · 03:15 UTC 🟠 Identified atom

    Aug 26, 03:15 UTC
    Update - We are investigating errors logging in with Vercel CLI (vc login).

    Aug 26, 03:06 UTC
    Investigating - We are investigating errors logging in with Vercel CLI (vc login).

  3. 26 Aug · 03:06 UTC 🟠 Investigating atom

    Aug 26, 03:06 UTC
    Investigating - We are investigating errors logging in with Vercel CLI (vc login).

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.