Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Service disruption on Claude services

Resolved

Started
2026-08-16 22:34 UTC
36 days ago
Last update
2026-08-16 22:34 UTC
36 days ago
Duration
0s

Timeline

  1. 16 Aug · 22:34 UTC 🟠 Resolved atom

    Aug 16, 22:34 UTC
    Resolved - The issue affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork has been resolved.

    Aug 16, 22:22 UTC
    Monitoring - A fix has been deployed for the issue affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork and we are monitoring for recovery.

    Aug 16, 22:02 UTC
    Update - We are investigating reports of degraded performance affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork. We will provide an update as soon as possible.

    Aug 16, 21:58 UTC
    Investigating - We are investigating an issue with users authenticating to claude.ai, Claude Code, and Claude Cowork. We will provide an update as soon as possible.

  2. 16 Aug · 22:34 UTC 🟠 Resolved atom

    Aug 16, 22:34 UTC
    Resolved - The issue affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork has been resolved.

    Aug 16, 22:22 UTC
    Monitoring - A fix has been deployed for the issue affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork and we are monitoring for recovery.

    Aug 16, 22:02 UTC
    Update - We are investigating reports of degraded performance affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork. We will provide an update as soon as possible.

    Aug 16, 21:58 UTC
    Investigating - We are investigating an issue with users authenticating to claude.ai, Claude Code, and Claude Cowork. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.