Global IT infrastructure status

GITHUB

🟢 Operational

Disruption with some GitHub services

Resolved

Started
2026-08-26 15:09 UTC
26 days ago
Last update
2026-08-31 20:41 UTC
21 days ago
Duration
58m

Timeline

  1. 31 Aug · 20:41 UTC 🟠 Resolved atom

    Aug 26, 16:07 UTC
    Resolved - Please refer to the combined summary in this related incident: https://www.githubstatus.com/incidents/y1t7p9fzrlj2

    Aug 26, 15:09 UTC
    Investigating - We are investigating reports of impacted performance for some GitHub services.

  2. 26 Aug · 16:07 UTC 🟠 Resolved atom

    Aug 26, 16:07 UTC
    Resolved - This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

    Aug 26, 15:09 UTC
    Investigating - We are investigating reports of impacted performance for some GitHub services.

  3. 26 Aug · 15:09 UTC 🟠 Investigating atom

    Aug 26, 15:09 UTC
    Investigating - We are investigating reports of impacted performance for some GitHub services.

Source

Official GitHub status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.