Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Elevated errors for Claude Fable 5

Resolved

Started
2026-08-15 00:27 UTC
37 days ago
Last update
2026-08-15 00:27 UTC
37 days ago
Duration
0s

Timeline

  1. 15 Aug · 00:27 UTC 🟡 Resolved atom

    Aug 15, 00:27 UTC
    Resolved - The issue affecting Claude services has been resolved. Impact occurred from 20:00 Aug 14, 2026 to 00:11 Aug 15 , 2026 UTC.

    Aug 15, 00:21 UTC
    Update - We have identified the cause of the issue affecting Claude services and are working on a fix. We will provide an update as soon as possible.

    Aug 15, 00:20 UTC
    Update - We have identified the cause of the issue affecting claude.ai and are working on a fix. We will provide an update as soon as possible.

    Aug 14, 23:57 UTC
    Identified - We have identified the cause of elevated errors on requests to Claude Fable 5 and are working on a fix. We will provide an update as soon as possible.

  2. 15 Aug · 00:27 UTC 🟡 Resolved atom

    Aug 15, 00:27 UTC
    Resolved - The issue affecting Claude services has been resolved. Impact occurred from 20:00 Aug 14, 2026 to 00:11 Aug 15 , 2026 UTC.

    Aug 15, 00:21 UTC
    Update - We have identified the cause of the issue affecting Claude services and are working on a fix. We will provide an update as soon as possible.

    Aug 15, 00:20 UTC
    Update - We have identified the cause of the issue affecting claude.ai and are working on a fix. We will provide an update as soon as possible.

    Aug 14, 23:57 UTC
    Identified - We have identified the cause of elevated errors on requests to Claude Fable 5 and are working on a fix. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.