Global IT infrastructure status

GITLAB

🟠 Partial outage

Investigating GitLab.com Access Issues

Investigating

Started
2026-08-27 07:12 UTC
25 days ago
Last update
2026-08-27 09:35 UTC
25 days ago
Running for
25d 16h

Timeline

  1. 27 Aug · 09:35 UTC 🟠 Investigating rss

    August 27, 2026 07:12 UTC
    Investigating - We are currently investigating reports of connectivity issues affecting some users accessing GitLab.com.

    August 27, 2026 07:41 UTC
    Monitoring - We have identified a temporary filtering event by an upstream provider that affected some traffic to GitLab.com. The event has ended, and we are working with our service provider to investigate the cause and prevent recurrence. We are monitoring the situation to ensure that services have returned to normal.

    August 27, 2026 09:35 UTC
    Resolved - Our upstream provider mitigated a genuine distributed HTTP DDoS attack against gitlab.com, but incorrectly blocked a small amount of legitimate traffic. This has now been resolved.

  2. 27 Aug · 07:41 UTC 🟠 Investigating rss

    August 27, 2026 07:12 UTC
    Investigating - We are currently investigating reports of connectivity issues affecting some users accessing GitLab.com.

    August 27, 2026 07:41 UTC
    Monitoring - We have identified a temporary filtering event by an upstream provider that affected some traffic to GitLab.com. The event has ended, and we are working with our service provider to investigate the cause and prevent recurrence. We are monitoring the situation to ensure that services have returned to normal.

  3. 27 Aug · 07:12 UTC 🟠 Investigating rss

    August 27, 2026 07:12 UTC
    Investigating - We are currently investigating reports of connectivity issues affecting some users accessing GitLab.com.

Source

Official GitLab status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.