Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Service disruption on Claude Code on the web and related services

Resolved

Started
2026-08-14 00:51 UTC
38 days ago
Last update
2026-08-14 10:28 UTC
38 days ago
Duration
9h 36m

Timeline

  1. 14 Aug · 10:28 UTC 🟠 Resolved atom

    Aug 14, 00:51 UTC
    Resolved - The issue affecting Claude services has been resolved. Impact occurred from 23:42 to 00:50 UTC.

    Aug 14, 00:36 UTC
    Investigating - We are investigating degraded performance in Claude Code on the Web sessions and related products (Cowork Remote, Routines, Claude Code Mobile)

  2. 14 Aug · 10:28 UTC 🟠 Resolved atom

    Aug 14, 00:51 UTC
    Resolved - The issue affecting Claude services has been resolved. Impact occurred from 23:42 to 00:50 UTC.

    Aug 14, 00:36 UTC
    Investigating - We are investigating degraded performance in Claude Code on the Web sessions and related products (Cowork Remote, Routines, Claude Code Mobile)

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.