Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Elevated errors for Claude Mythos 5, Claude Fable 5, and Claude Sonnet 5

Resolved

Started
2026-08-13 16:08 UTC
39 days ago
Last update
2026-08-14 10:28 UTC
38 days ago
Duration
18h 19m

Timeline

  1. 14 Aug · 10:28 UTC 🟡 Resolved atom

    Aug 13, 16:08 UTC
    Resolved - The issue affecting Claude Mythos 5 and Claude Fable 5 has been resolved.

    Aug 13, 15:44 UTC
    Update - We are investigating elevated errors on requests to Claude Mythos 5 and Claude Fable 5. We will provide an update as soon as possible.

    Aug 13, 14:33 UTC
    Investigating - We are investigating elevated errors on requests to Claude Mythos 5, Claude Fable 5, and Claude Sonnet 5. We will provide an update as soon as possible.

  2. 14 Aug · 10:28 UTC 🟡 Resolved atom

    Aug 13, 16:08 UTC
    Resolved - The issue affecting Claude Mythos 5 and Claude Fable 5 has been resolved.

    Aug 13, 15:44 UTC
    Update - We are investigating elevated errors on requests to Claude Mythos 5 and Claude Fable 5. We will provide an update as soon as possible.

    Aug 13, 14:33 UTC
    Investigating - We are investigating elevated errors on requests to Claude Mythos 5, Claude Fable 5, and Claude Sonnet 5. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.