Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Degraded performance for multiple models

Resolved

Started
2026-08-12 18:07 UTC
40 days ago
Last update
2026-08-14 10:28 UTC
38 days ago
Duration
1d 16h

Timeline

  1. 14 Aug · 10:28 UTC 🟡 Resolved atom

    Aug 12, 18:07 UTC
    Resolved - This issue has been resolved.

    Aug 12, 17:28 UTC
    Update - We are continuing to work to resolve an issue resulting in slightly elevated errors on requests to Claude Fable 5. We will provide an update as soon as possible.

    Aug 12, 16:10 UTC
    Identified - We have identified an issue which resulted in errors across multiple models. At this time, errors are primarily impacting Claude Fable 5 and we are working to fully resolve these issues.

    Aug 12, 13:50 UTC
    Investigating - We are investigating elevated errors on requests to multiple models. We will provide an update as soon as possible.

  2. 14 Aug · 10:28 UTC 🟡 Resolved atom

    Aug 12, 18:07 UTC
    Resolved - This issue has been resolved.

    Aug 12, 17:28 UTC
    Update - We are continuing to work to resolve an issue resulting in slightly elevated errors on requests to Claude Fable 5. We will provide an update as soon as possible.

    Aug 12, 16:10 UTC
    Identified - We have identified an issue which resulted in errors across multiple models. At this time, errors are primarily impacting Claude Fable 5 and we are working to fully resolve these issues.

    Aug 12, 13:50 UTC
    Investigating - We are investigating elevated errors on requests to multiple models. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.