🟢 Operational
Degraded performance for Claude Opus 5
Resolved
- Started
- 2026-08-05 14:34 UTC
47 days ago - Last update
- 2026-08-14 10:28 UTC
38 days ago - Duration
- 8d 19h
Timeline
-
14 Aug · 10:28 UTC
🟡 Resolved
atom
Aug 5, 14:34 UTC
Resolved - This incident has been resolved.
Aug 5, 13:51 UTC
Identified - We have identified the cause of elevated errors on requests to Claude Opus 5 and are working on a fix. We will provide an update as soon as possible. -
14 Aug · 10:28 UTC
🟡 Resolved
atom
Aug 5, 14:34 UTC
Resolved - This incident has been resolved.
Aug 5, 13:51 UTC
Identified - We have identified the cause of elevated errors on requests to Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Source
Official Anthropic (Claude) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.