Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Degraded performance on claude.ai

Resolved

Started
2026-08-31 17:23 UTC
21 days ago
Last update
2026-08-31 17:52 UTC
21 days ago
Duration
29m

Timeline

  1. 31 Aug · 17:52 UTC 🟠 Resolved atom

    Aug 31, 17:52 UTC
    Resolved - This issue has been resolved.

    Aug 31, 17:32 UTC
    Monitoring - We have seen success rates return to normal for requests on Claude.ai and are monitoring closely.

    Aug 31, 17:23 UTC
    Investigating - We are investigating reports of elevated errors affecting chats on claude.ai. We will provide an update as soon as possible.

  2. 31 Aug · 17:32 UTC 🟠 Monitoring atom

    Aug 31, 17:32 UTC
    Monitoring - We have seen success rates return to normal for requests on Claude.ai and are monitoring closely.

    Aug 31, 17:23 UTC
    Investigating - We are investigating reports of elevated errors affecting chats on claude.ai. We will provide an update as soon as possible.

  3. 31 Aug · 17:23 UTC 🟠 Investigating atom

    Aug 31, 17:23 UTC
    Investigating - We are investigating reports of elevated errors affecting chats on claude.ai. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.