Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Degraded performance on claude.ai and Claude Code

Resolved

Started
2026-08-31 19:21 UTC
21 days ago
Last update
2026-08-31 20:36 UTC
21 days ago
Duration
1h 14m

Timeline

  1. 31 Aug · 20:36 UTC 🟡 Resolved atom

    Aug 31, 20:36 UTC
    Resolved - The issue affecting Claude Code has been resolved. Impact occurred from 16∶55 to 19∶16 UTC.

    Aug 31, 19:21 UTC
    Investigating - We are investigating reports of degraded performance affecting Claude in Slack, Claude Code on the web, and Code Review. We will provide an update as soon as possible.

  2. 31 Aug · 19:21 UTC 🟡 Investigating atom

    Aug 31, 19:21 UTC
    Investigating - We are investigating reports of degraded performance affecting Claude in Slack, Claude Code on the web, and Code Review. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.