Global IT infrastructure status

GEMINI EXCHANGE

🟢 Operational

Scheduled upgrade to our trading systems

Resolved

Started
2026-09-02 03:00 UTC
19 days ago
Last update
2026-09-02 09:38 UTC
19 days ago
Duration
6h 38m

Timeline

  1. 02 Sep · 09:38 UTC 🔵 Resolved atom

    Sep 2, 05:38 EDT
    Completed - The scheduled maintenance has been completed.

    Sep 2, 04:00 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 1, 23:25 EDT
    Scheduled - During the upgrade there is a brief window - a fraction of a second — where a small number of orders may be rejected. If an order is rejected, it can simply be resubmitted. All your funds remain secure.

  2. 02 Sep · 08:52 UTC 🔵 Investigating atom

    Sep 2, 04:00 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 1, 23:25 EDT
    Scheduled - During the upgrade there is a brief window - a fraction of a second — where a small number of orders may be rejected. If an order is rejected, it can simply be resubmitted. All your funds remain secure.

  3. 02 Sep · 08:00 UTC 🔵 Investigating atom

    Sep 2, 04:00 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 1, 23:25 EDT
    Scheduled - During the upgrade there is a brief window - a fraction of a second — where a small number of orders may be rejected. If an order is rejected, it can simply be resubmitted. All your funds remain secure.

  4. 02 Sep · 03:30 UTC 🔵 Resolved atom

    Sep 1, 23:30 EDT
    Completed - The scheduled maintenance has been completed.

    Sep 1, 23:00 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 1, 05:28 EDT
    Scheduled - During the upgrade there is a brief window - a fraction of a second — where a small number of orders may be rejected. If an order is rejected, it can simply be resubmitted. All your funds remain secure.

    Thank you for your support!

  5. 02 Sep · 03:25 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 2, 04:00 - 05:00 EDT

    Sep 1, 23:25 EDT
    Scheduled - During the upgrade there is a brief window - a fraction of a second — where a small number of orders may be rejected. If an order is rejected, it can simply be resubmitted. All your funds remain secure.

  6. 02 Sep · 03:00 UTC 🔵 Investigating atom

    Sep 1, 23:00 EDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 1, 05:28 EDT
    Scheduled - During the upgrade there is a brief window - a fraction of a second — where a small number of orders may be rejected. If an order is rejected, it can simply be resubmitted. All your funds remain secure.

    Thank you for your support!

  7. 02 Sep · 02:00 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 1, 23:00 - 23:30 EDT

    Sep 1, 05:28 EDT
    Scheduled - During the upgrade there is a brief window - a fraction of a second — where a small number of orders may be rejected. If an order is rejected, it can simply be resubmitted. All your funds remain secure.

    Thank you for your support!

  8. 01 Sep · 09:28 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 1, 23:00 - 23:30 EDT

    Sep 1, 05:28 EDT
    Scheduled - During the upgrade there is a brief window - a fraction of a second — where a small number of orders may be rejected. If an order is rejected, it can simply be resubmitted. All your funds remain secure.

    Thank you for your support!

Source

Official Gemini Exchange status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.