🟢 Operational
Degraded performance on Claude for Microsoft Office 365
Resolved
- Started
- 2026-09-01 16:02 UTC
20 days ago - Last update
- 2026-09-01 16:22 UTC
20 days ago - Duration
- 19m
Timeline
-
01 Sep · 16:22 UTC
🟠 Resolved
atom
Sep 1, 16:22 UTC
Resolved - This issue has been resolved.
Sep 1, 16:02 UTC
Investigating - We are investigating elevated errors affecting Claude for Microsoft Office 365. We will provide an update as soon as possible. -
01 Sep · 16:09 UTC
🟠 Investigating
atom
Sep 1, 16:02 UTC
Investigating - We are investigating elevated errors affecting Claude for Microsoft Office 365. We will provide an update as soon as possible. -
01 Sep · 16:02 UTC
🟠 Investigating
atom
Sep 1, 16:02 UTC
Investigating - We are investigating elevated errors affecting Claude for Microsoft Office 365. We will provide an update as soon as possible.
Source
Official Anthropic (Claude) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.