Global IT infrastructure status

COINBASE

🟢 Operational

Degraded performance - Coinbase Onramp

Resolved

Started
2026-09-02 00:55 UTC
19 days ago
Last update
2026-09-02 02:17 UTC
19 days ago
Duration
1h 21m

Timeline

  1. 02 Sep · 02:17 UTC 🟡 Resolved atom

    Sep 1, 19:17 PDT
    Resolved - This incident has been resolved.

    Sep 1, 19:17 PDT
    Identified - The issue has been identified and a fix is being implemented.

    Sep 1, 17:55 PDT
    Investigating - We are aware that some users may be experiencing latency or degraded performance when transacting using Coinbase Onramp guest checkout. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

  2. 02 Sep · 00:55 UTC 🟡 Investigating atom

    Sep 1, 17:55 PDT
    Investigating - We are aware that some users may be experiencing latency or degraded performance when transacting using Coinbase Onramp guest checkout. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

Source

Official Coinbase status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.