Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Elevated errors for Claude Sonnet 5

Resolved

Started
2026-09-02 21:17 UTC
19 days ago
Last update
2026-09-02 21:44 UTC
19 days ago
Duration
26m

Timeline

  1. 02 Sep · 21:44 UTC 🟡 Resolved atom

    Sep 2, 21:44 UTC
    Resolved - The issue affecting Claude Sonnet 5 has been resolved. Impact occurred from 2:05pm PT / 21:05 UTC to 2:19pm PT / 21:19 UTC.

    Sep 2, 21:17 UTC
    Investigating - We are investigating elevated errors on requests to Claude Sonnet 5. We will provide an update as soon as possible.

  2. 02 Sep · 21:17 UTC 🟡 Investigating atom

    Sep 2, 21:17 UTC
    Investigating - We are investigating elevated errors on requests to Claude Sonnet 5. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.