Global IT infrastructure status

COINBASE

🟢 Operational

Degraded Performance - Derivatives Positions

Resolved

Started
2026-09-03 03:23 UTC
18 days ago
Last update
2026-09-03 08:16 UTC
18 days ago
Duration
4h 53m

Timeline

  1. 03 Sep · 08:16 UTC 🟡 Resolved atom

    Sep 3, 01:16 PDT
    Resolved - This incident has been resolved.

    Sep 3, 00:37 PDT
    Investigating - Some customers may experience degraded performance when viewing derivative positions. Our team is investigating and will provide updates as soon as possible. Your funds are safe.

  2. 03 Sep · 07:37 UTC 🟡 Investigating atom

    Sep 3, 00:37 PDT
    Investigating - Some customers may experience degraded performance when viewing derivative positions. Our team is investigating and will provide updates as soon as possible. Your funds are safe.

  3. 03 Sep · 05:56 UTC 🟡 Resolved atom

    Sep 2, 22:56 PDT
    Resolved - This incident has been resolved.

    Sep 2, 22:56 PDT
    Monitoring - A fix has been implemented and we are monitoring the results.

    Sep 2, 20:23 PDT
    Investigating - Some customers may experience degraded performance when viewing derivative positions. Our team is investigating and will provide updates as soon as possible. Your funds are safe.

  4. 03 Sep · 03:23 UTC 🟡 Investigating atom

    Sep 2, 20:23 PDT
    Investigating - Some customers may experience degraded performance when viewing derivative positions. Our team is investigating and will provide updates as soon as possible. Your funds are safe.

Source

Official Coinbase status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.