🟢 Operational
Delayed Sends and Receives - Ethereum Network
Resolved
- Started
- 2026-09-03 11:07 UTC
18 days ago - Last update
- 2026-09-03 12:25 UTC
18 days ago - Duration
- 1h 18m
Timeline
-
03 Sep · 12:25 UTC
🟡 Resolved
atom
Sep 3, 05:25 PDT
Resolved - This incident has been resolved.
Sep 3, 04:58 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
Sep 3, 04:07 PDT
Investigating - Some users may experience delayed sends and receives on the Ethereum network. Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We're working on this issue and will provide updates as soon as possible. Your funds are safe. -
03 Sep · 11:58 UTC
🟡 Monitoring
atom
Sep 3, 04:58 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
Sep 3, 04:07 PDT
Investigating - Some users may experience delayed sends and receives on the Ethereum network. Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We're working on this issue and will provide updates as soon as possible. Your funds are safe. -
03 Sep · 11:07 UTC
🟡 Investigating
atom
Sep 3, 04:07 PDT
Investigating - Some users may experience delayed sends and receives on the Ethereum network. Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We're working on this issue and will provide updates as soon as possible. Your funds are safe.
Source
Official Coinbase status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.