🟢 Operational
Elevated errors for Claude Sonnet 5
Resolved
- Started
- 2026-09-03 12:37 UTC
18 days ago - Last update
- 2026-09-03 12:56 UTC
18 days ago - Duration
- 18m
Timeline
-
03 Sep · 12:56 UTC
🟡 Resolved
atom
Sep 3, 12:56 UTC
Resolved - This incident has been resolved.
Sep 3, 12:47 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Sep 3, 12:37 UTC
Investigating - We are investigating elevated errors on requests to Claude Sonnet 5. We will provide an update as soon as possible. -
03 Sep · 12:47 UTC
🟡 Monitoring
atom
Sep 3, 12:47 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Sep 3, 12:37 UTC
Investigating - We are investigating elevated errors on requests to Claude Sonnet 5. We will provide an update as soon as possible. -
03 Sep · 12:37 UTC
🟡 Investigating
atom
Sep 3, 12:37 UTC
Investigating - We are investigating elevated errors on requests to Claude Sonnet 5. We will provide an update as soon as possible.
Source
Official Anthropic (Claude) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.