🟢 Operational
Elevated errors for multiple models
Resolved
- Started
- 2026-09-03 13:26 UTC
18 days ago - Last update
- 2026-09-03 16:23 UTC
18 days ago - Duration
- 2h 57m
Timeline
-
03 Sep · 16:23 UTC
🟡 Resolved
atom
Sep 3, 16:23 UTC
Resolved - The issue affecting Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 has been resolved. Impact has ended as of 9:16 PT / 16:16 UTC.
Sep 3, 16:06 UTC
Monitoring - A fix has been deployed for Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and we are monitoring for recovery.
Sep 3, 15:25 UTC
Update - The only affected models right now are Opus 4.8 and Opus 5. The rest of the models have recovered to baseline error rate.
Sep 3, 14:49 UTC
Update - We are continuing to work on a fix for this issue.
Sep 3, 13:50 UTC
Update - An exhaustive list of affected models: Mythos/Fable 5.1, Mythos/Fable 5, Opus 5, Opus 4.8, Opus 4.6.
Sep 3, 13:41 UTC
Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Sep 3, 13:26 UTC
Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible. -
03 Sep · 16:06 UTC
🟡 Monitoring
atom
Sep 3, 16:06 UTC
Monitoring - A fix has been deployed for Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and we are monitoring for recovery.
Sep 3, 15:25 UTC
Update - The only affected models right now are Opus 4.8 and Opus 5. The rest of the models have recovered to baseline error rate.
Sep 3, 14:49 UTC
Update - We are continuing to work on a fix for this issue.
Sep 3, 13:50 UTC
Update - An exhaustive list of affected models: Mythos/Fable 5.1, Mythos/Fable 5, Opus 5, Opus 4.8, Opus 4.6.
Sep 3, 13:41 UTC
Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Sep 3, 13:26 UTC
Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible. -
03 Sep · 15:25 UTC
🟡 Identified
atom
Sep 3, 15:25 UTC
Update - The only affected models right now are Opus 4.8 and Opus 5. The rest of the models have recovered to baseline error rate.
Sep 3, 14:49 UTC
Update - We are continuing to work on a fix for this issue.
Sep 3, 13:50 UTC
Update - An exhaustive list of affected models: Mythos/Fable 5.1, Mythos/Fable 5, Opus 5, Opus 4.8, Opus 4.6.
Sep 3, 13:41 UTC
Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Sep 3, 13:26 UTC
Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible. -
03 Sep · 14:49 UTC
🟡 Identified
atom
Sep 3, 14:49 UTC
Update - We are continuing to work on a fix for this issue.
Sep 3, 13:50 UTC
Update - An exhaustive list of affected models: Mythos/Fable 5.1, Mythos/Fable 5, Opus 5, Opus 4.8, Opus 4.6.
Sep 3, 13:41 UTC
Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Sep 3, 13:26 UTC
Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible. -
03 Sep · 13:50 UTC
🟡 Identified
atom
Sep 3, 13:50 UTC
Update - An exhaustive list of affected models: Mythos/Fable 5.1, Mythos/Fable 5, Opus 5, Opus 4.8, Opus 4.6.
Sep 3, 13:41 UTC
Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Sep 3, 13:26 UTC
Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible. -
03 Sep · 13:41 UTC
🟡 Identified
atom
Sep 3, 13:41 UTC
Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Sep 3, 13:26 UTC
Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible. -
03 Sep · 13:26 UTC
🟡 Investigating
atom
Sep 3, 13:26 UTC
Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible.
Source
Official Anthropic (Claude) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.