Global IT infrastructure status

XAI (GROK)

🟠 Partial outage

[Grok in X] Models outage

Investigating

Started
2026-09-03 14:24 UTC
18 days ago
Last update
2026-09-03 14:24 UTC
18 days ago
Running for
18d 9h

Timeline

  1. 03 Sep · 14:24 UTC 🟠 Investigating rss

    Status: ACTIVE
    Severity: outage



    Updates:


    Thu, 03 Sep 2026 14:24:35 GMT

    Investigating outage
    Grok is experiencing issues. We are working on restoring service as quickly as possible.

  2. 03 Sep · 13:30 UTC 🟠 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Thu, 03 Sep 2026 17:05:50 GMT


    Updates:


    Thu, 03 Sep 2026 17:05:50 GMT

    Traffic healthy again
    We have resolved the situation, and traffic is healthy again.




    Thu, 03 Sep 2026 13:30:00 GMT

    Investigating outage
    Grok is experiencing issues. We are working on restoring service as quickly as possible.

  3. 03 Sep · 13:30 UTC 🟠 Investigating rss

    Status: ACTIVE
    Severity: outage



    Updates:


    Thu, 03 Sep 2026 13:30:00 GMT

    Investigating outage
    Grok is experiencing issues. We are working on restoring service as quickly as possible.

Source

Official xAI (Grok) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.