🟢 Operational
[Grok Build] Models outage
Resolved
- Started
- 2026-09-03 13:30 UTC
18 days ago - Last update
- 2026-09-03 13:30 UTC
18 days ago - Duration
- 0s
Timeline
-
03 Sep · 13:30 UTC
🟠 Resolved
rss
Status: RESOLVED
Severity: available
Resolved: Thu, 03 Sep 2026 17:05:13 GMT
Updates:
Thu, 03 Sep 2026 17:05:13 GMT
Traffic healthy again
We have resolved the situation, and traffic is healthy again.
Thu, 03 Sep 2026 13:30:00 GMT
Investigating outage
Grok is experiencing issues. We are working on restoring service as quickly as possible. -
03 Sep · 13:30 UTC
🟠 Investigating
rss
Status: ACTIVE
Severity: outage
Updates:
Thu, 03 Sep 2026 13:30:00 GMT
Investigating outage
Grok is experiencing issues. We are working on restoring service as quickly as possible.
Source
Official xAI (Grok) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.