🟢 Operational
Degraded Performance - Derivatives Positions
Resolved
- Started
- 2026-09-04 02:34 UTC
17 days ago - Last update
- 2026-09-08 15:56 UTC
13 days ago - Duration
- 4d 13h
Timeline
-
08 Sep · 15:56 UTC
🟡 Resolved
atom
Sep 8, 08:56 PDT
Resolved - This incident has been resolved.
Sep 3, 19:34 PDT
Investigating - Some customers may experience degraded performance when viewing derivative positions. Our team is investigating and will provide updates as soon as possible. Your funds are safe. -
04 Sep · 02:34 UTC
🟡 Investigating
atom
Sep 3, 19:34 PDT
Investigating - Some customers may experience degraded performance when viewing derivative positions. Our team is investigating and will provide updates as soon as possible. Your funds are safe.
Source
Official Coinbase status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.