Global IT infrastructure status

NPM

🟢 Operational

npm audits endpoint is having issues

Resolved

Started
2026-09-04 11:29 UTC
17 days ago
Last update
2026-09-04 13:48 UTC
17 days ago
Duration
2h 19m

Timeline

  1. 04 Sep · 13:48 UTC 🟡 Resolved atom

    Sep 4, 13:48 UTC
    Resolved - This incident has been resolved.

    Sep 4, 13:27 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Sep 4, 11:29 UTC
    Investigating - We are currently investigating this issue.

  2. 04 Sep · 13:27 UTC 🟡 Monitoring atom

    Sep 4, 13:27 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Sep 4, 11:29 UTC
    Investigating - We are currently investigating this issue.

  3. 04 Sep · 11:29 UTC 🟡 Investigating atom

    Sep 4, 11:29 UTC
    Investigating - We are currently investigating this issue.

Source

Official npm status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.