Global IT infrastructure status

KRAKEN

🟢 Operational

Scheduled Maintenance

Resolved

Started
2026-09-14 09:00 UTC
7 days ago
Last update
2026-09-14 09:48 UTC
7 days ago
Duration
48m

Timeline

  1. 14 Sep · 09:48 UTC 🔵 Resolved atom

    Sep 14, 09:48 UTC
    Completed - The scheduled maintenance has been completed.

    Sep 14, 09:00 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 7, 10:41 UTC
    Scheduled - We will be undergoing scheduled maintenance, during this time:

    - Pro web/mobile/desktop clients may experience a very small number of rejected orders/order modifications.
    - Websocket clients may experience a small number of rejected orders/order modifications, and an increase in latency.
    - FIX clients will experience several seconds of continuously rejected orders/order modifications, and an increase in latency.

    We do not expect any other disruptions.

  2. 14 Sep · 09:00 UTC 🔵 Investigating atom

    Sep 14, 09:00 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 7, 10:41 UTC
    Scheduled - We will be undergoing scheduled maintenance, during this time:

    - Pro web/mobile/desktop clients may experience a very small number of rejected orders/order modifications.
    - Websocket clients may experience a small number of rejected orders/order modifications, and an increase in latency.
    - FIX clients will experience several seconds of continuously rejected orders/order modifications, and an increase in latency.

    We do not expect any other disruptions.

  3. 07 Sep · 10:41 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 14, 09:00 - 10:00 UTC

    Sep 7, 10:41 UTC
    Scheduled - We will be undergoing scheduled maintenance, during this time:

    - Pro web/mobile/desktop clients may experience a very small number of rejected orders/order modifications.
    - Websocket clients may experience a small number of rejected orders/order modifications, and an increase in latency.
    - FIX clients will experience several seconds of continuously rejected orders/order modifications, and an increase in latency.

    We do not expect any other disruptions.

Source

Official Kraken status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.