Global IT infrastructure status

GITLAB

🟡 Degraded

Some catalog agents are not working

Identified

Started
2026-09-08 08:54 UTC
13 days ago
Last update
2026-09-08 09:57 UTC
13 days ago
Running for
13d 15h

Timeline

  1. 08 Sep · 09:57 UTC 🟡 Identified rss

    September 8, 2026 08:54 UTC
    Identified - Starting a new chat with an agent from the AI catalog does not work, and the websocket connection is immediately dropped. We are reverting the merge request that introduced the failure. The incident is being tracked in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22880.

    September 8, 2026 09:57 UTC
    Resolved - The merge request that introduced the failure was reverted, and custom/catalog agents are working again. More information is available in gitlab.com/gitlab-com/gl-infra/production/-/work_items/22880.

  2. 08 Sep · 08:54 UTC 🟡 Identified rss

    September 8, 2026 08:54 UTC
    Identified - Starting a new chat with an agent from the AI catalog does not work, and the websocket connection is immediately dropped. We are reverting the merge request that introduced the failure. The incident is being tracked in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22880.

Source

Official GitLab status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.