Global IT infrastructure status

COINBASE

🟢 Operational

Scheduled Bank Maintenance - India (INR)

Resolved

Started
2026-09-10 18:30 UTC
11 days ago
Last update
2026-09-10 20:30 UTC
11 days ago
Duration
2h

Timeline

  1. 10 Sep · 20:30 UTC 🔵 Resolved atom

    Sep 10, 13:30 PDT
    Completed - The scheduled maintenance has been completed.

    Sep 10, 11:30 PDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 8, 02:17 PDT
    Scheduled - India INR Network is set to undergo scheduled bank maintenance on September 11 from 12:00 AM to 2:00 AM IST. INR deposits and withdrawals via bank transfer may be delayed during the scheduled maintenance window. Crypto trading is not impacted.

  2. 10 Sep · 18:30 UTC 🔵 Investigating atom

    Sep 10, 11:30 PDT
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 8, 02:17 PDT
    Scheduled - India INR Network is set to undergo scheduled bank maintenance on September 11 from 12:00 AM to 2:00 AM IST. INR deposits and withdrawals via bank transfer may be delayed during the scheduled maintenance window. Crypto trading is not impacted.

  3. 10 Sep · 17:30 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 10, 11:30 - 13:30 PDT

    Sep 8, 02:17 PDT
    Scheduled - India INR Network is set to undergo scheduled bank maintenance on September 11 from 12:00 AM to 2:00 AM IST. INR deposits and withdrawals via bank transfer may be delayed during the scheduled maintenance window. Crypto trading is not impacted.

  4. 08 Sep · 09:32 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 10, 11:30 - 13:30 PDT

    Sep 8, 02:17 PDT
    Scheduled - India INR Network is set to undergo scheduled bank maintenance on September 11 from 12:00 AM to 2:00 AM IST. INR deposits and withdrawals via bank transfer may be delayed during the scheduled maintenance window. Crypto trading is not impacted.

  5. 08 Sep · 09:17 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 10, 11:30 - 13:30 PDT

    Sep 8, 02:17 PDT
    Scheduled - India INR Network is set to undergo scheduled bank maintenance on September 10 from 12:00 AM to 2:00 AM IST. INR deposits and withdrawals via bank transfer may be delayed during the scheduled maintenance window. Crypto trading is not impacted.

Source

Official Coinbase status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.