🟢 Operational
Scheduled Maintenance - Kraken Pro Prop Trading and Kraken Funded
Resolved
- Started
- 2026-09-10 07:00 UTC
11 days ago - Last update
- 2026-09-10 07:17 UTC
11 days ago - Duration
- 17m
Timeline
-
10 Sep · 07:17 UTC
🔵 Resolved
atom
Sep 10, 07:17 UTC
Completed - The scheduled maintenance has been completed.
Sep 10, 07:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 8, 20:43 UTC
Scheduled - We’ll perform scheduled maintenance on September 10 from 07:00-07:15 UTC. Kraken Pro Prop Trading and Kraken Funded may be temporarily unavailable during this window.
We’ll post an update when maintenance is complete. -
10 Sep · 07:00 UTC
🔵 Investigating
atom
Sep 10, 07:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 8, 20:43 UTC
Scheduled - We’ll perform scheduled maintenance on September 10 from 07:00-07:15 UTC. Kraken Pro Prop Trading and Kraken Funded may be temporarily unavailable during this window.
We’ll post an update when maintenance is complete. -
10 Sep · 06:00 UTC
🔵 Investigating
atom
THIS IS A SCHEDULED EVENT Sep 10, 07:00 - 07:15 UTC
Sep 8, 20:43 UTC
Scheduled - We’ll perform scheduled maintenance on September 10 from 07:00-07:15 UTC. Kraken Pro Prop Trading and Kraken Funded may be temporarily unavailable during this window.
We’ll post an update when maintenance is complete. -
08 Sep · 20:43 UTC
🔵 Investigating
atom
THIS IS A SCHEDULED EVENT Sep 10, 07:00 - 07:15 UTC
Sep 8, 20:43 UTC
Scheduled - We’ll perform scheduled maintenance on September 10 from 07:00-07:15 UTC. Kraken Pro Prop Trading and Kraken Funded may be temporarily unavailable during this window.
We’ll post an update when maintenance is complete.
Source
Official Kraken status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.