Global IT infrastructure status

XAI (GROK)

🟢 Operational

[API (us-west-2.api.x.ai)] Enterprise Voice Degraded

Resolved

Started
2026-09-10 07:03 UTC
11 days ago
Last update
2026-09-10 07:03 UTC
11 days ago
Duration
0s

Timeline

  1. 10 Sep · 07:03 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Thu, 10 Sep 2026 07:15:52 GMT


    Updates:


    Thu, 10 Sep 2026 07:15:52 GMT

    Resolved
    The incident has been fully resolved. All services are now operating normally.




    Thu, 10 Sep 2026 07:10:41 GMT

    Fix Deployed
    We have identified the root cause and deployed a fix. Services are gradually recovering and we are monitoring stability.




    Thu, 10 Sep 2026 07:03:52 GMT

    Investigating
    We are investigating an issue with Enterprise Voice that is affecting some users.

  2. 10 Sep · 07:03 UTC 🟠 Monitoring rss

    Status: ACTIVE
    Severity: disruption



    Updates:


    Thu, 10 Sep 2026 07:10:41 GMT

    Fix Deployed
    We have identified the root cause and deployed a fix. Services are gradually recovering and we are monitoring stability.




    Thu, 10 Sep 2026 07:03:52 GMT

    Investigating
    We are investigating an issue with Enterprise Voice that is affecting some users.

  3. 10 Sep · 07:03 UTC 🟡 Investigating rss

    Status: ACTIVE
    Severity: info



    Updates:


    Thu, 10 Sep 2026 07:03:52 GMT

    Investigating
    We are investigating an issue with Enterprise Voice that is affecting some users.

Source

Official xAI (Grok) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.