🟢 Operational
Delayed Sends - DOT
Resolved
- Started
- 2026-09-10 14:35 UTC
11 days ago - Last update
- 2026-09-11 05:03 UTC
10 days ago - Duration
- 14h 27m
Timeline
-
11 Sep · 05:03 UTC
🟡 Resolved
atom
Sep 10, 22:03 PDT
Resolved - This incident has been resolved.
Sep 10, 22:03 PDT
Identified - The issue has been identified and a fix is being implemented.
Sep 10, 07:35 PDT
Investigating - We are aware that some users may be experiencing delayed sends on the Polkadot Network network. Receives, Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We are working on this issue and will provide updates as the situation changes. Rest assured your funds are safe. -
10 Sep · 14:35 UTC
🟡 Investigating
atom
Sep 10, 07:35 PDT
Investigating - We are aware that some users may be experiencing delayed sends on the Polkadot Network network. Receives, Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We are working on this issue and will provide updates as the situation changes. Rest assured your funds are safe.
Source
Official Coinbase status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.