🟡 Degraded
Security Policy Evaluation delays affecting MR approvals
Investigating
- Started
- 2026-09-10 15:24 UTC
11 days ago - Last update
- 2026-09-10 20:10 UTC
11 days ago - Running for
- 11d 8h
Timeline
-
10 Sep · 20:10 UTC
🟡 Investigating
rss
September 10, 2026 15:24 UTC
Investigating - We are seeing delays in Security Policy Evaluation which are affecting MR approvals. The cause is under investigation. More details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:02 UTC
Investigating - Our product team is still working on finding the cause and potential mitigation steps for this issue. More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:34 UTC
Investigating - We are still investigating this issue. Users may still experience delays in Security Policy Evaluations, impacting MR approvals. Details in: More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904
September 10, 2026 17:20 UTC
Identified - We believe we have identified the underlying problem and are working to implement mitigating changes. More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904
September 10, 2026 19:21 UTC
Monitoring - Policy evaluations and MR approvals are executing normally. We're continuing to monitor the situation while working on improvements to prevent this in the future. More: http://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904
September 10, 2026 20:10 UTC
Resolved - We'll now mark this as resolved while we look at additional changes as preventative measures for the future. -
10 Sep · 19:21 UTC
🟡 Investigating
rss
September 10, 2026 15:24 UTC
Investigating - We are seeing delays in Security Policy Evaluation which are affecting MR approvals. The cause is under investigation. More details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:02 UTC
Investigating - Our product team is still working on finding the cause and potential mitigation steps for this issue. More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:34 UTC
Investigating - We are still investigating this issue. Users may still experience delays in Security Policy Evaluations, impacting MR approvals. Details in: More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904
September 10, 2026 17:20 UTC
Identified - We believe we have identified the underlying problem and are working to implement mitigating changes. More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904
September 10, 2026 19:21 UTC
Monitoring - Policy evaluations and MR approvals are executing normally. We're continuing to monitor the situation while working on improvements to prevent this in the future. More: http://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904 -
10 Sep · 17:20 UTC
🟡 Investigating
rss
September 10, 2026 15:24 UTC
Investigating - We are seeing delays in Security Policy Evaluation which are affecting MR approvals. The cause is under investigation. More details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:02 UTC
Investigating - Our product team is still working on finding the cause and potential mitigation steps for this issue. More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:34 UTC
Investigating - We are still investigating this issue. Users may still experience delays in Security Policy Evaluations, impacting MR approvals. Details in: More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904
September 10, 2026 17:20 UTC
Identified - We believe we have identified the underlying problem and are working to implement mitigating changes. More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904 -
10 Sep · 16:34 UTC
🟡 Investigating
rss
September 10, 2026 15:24 UTC
Investigating - We are seeing delays in Security Policy Evaluation which are affecting MR approvals. The cause is under investigation. More details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:02 UTC
Investigating - Our product team is still working on finding the cause and potential mitigation steps for this issue. More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:34 UTC
Investigating - We are still investigating this issue. Users may still experience delays in Security Policy Evaluations, impacting MR approvals. Details in: More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904 -
10 Sep · 16:02 UTC
🟡 Investigating
rss
September 10, 2026 15:24 UTC
Investigating - We are seeing delays in Security Policy Evaluation which are affecting MR approvals. The cause is under investigation. More details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
September 10, 2026 16:02 UTC
Investigating - Our product team is still working on finding the cause and potential mitigation steps for this issue. More info: gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904. -
10 Sep · 15:24 UTC
⚪ Investigating
rss
September 10, 2026 15:24 UTC
Investigating - We are seeing delays in Security Policy Evaluation which are affecting MR approvals. The cause is under investigation. More details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22904.
Source
Official GitLab status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.