Global IT infrastructure status

COINBASE

🟢 Operational

Degraded Performance - Prediction Markets Trading

Resolved

Started
2026-09-10 17:38 UTC
11 days ago
Last update
2026-09-16 00:40 UTC
5 days ago
Duration
5d 7h

Timeline

  1. 16 Sep · 00:40 UTC 🟡 Resolved atom

    Sep 15, 17:40 PDT
    Resolved - This incident has been resolved.

    Sep 11, 08:37 PDT
    Identified - A small number of customers may experience issues in trading or withdrawals due to a 3rd party issue on prediction markets. We are working with our 3rd party provider on a fix.

    Sep 10, 10:38 PDT
    Investigating - We are aware some users may experience degraded performance when trading prediction market contracts. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

  2. 15 Sep · 17:20 UTC 🟡 Identified atom

    Sep 11, 08:37 PDT
    Identified - A small number of customers may experience issues in trading or withdrawals due to a 3rd party issue on prediction markets. We are working with our 3rd party provider on a fix.

    Sep 10, 10:38 PDT
    Investigating - We are aware some users may experience degraded performance when trading prediction market contracts. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

  3. 15 Sep · 17:00 UTC 🟡 Identified atom

    Sep 11, 08:37 PDT
    Identified - A small number of customers may experience issues in trading or withdrawals due to a 3rd party issue on prediction markets. We are working with our 3rd party provider on a fix.

    Sep 10, 10:38 PDT
    Investigating - We are aware some users may experience degraded performance when trading prediction market contracts. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

  4. 11 Sep · 15:37 UTC 🟡 Identified atom

    Sep 11, 08:37 PDT
    Identified - The issue has been identified and a fix is being implemented.

    Sep 10, 10:38 PDT
    Investigating - We are aware some users may experience degraded performance when trading prediction market contracts. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

  5. 10 Sep · 17:38 UTC 🟡 Investigating atom

    Sep 10, 10:38 PDT
    Investigating - We are aware some users may experience degraded performance when trading prediction market contracts. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

Source

Official Coinbase status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.